Ana içeriğe atla

Eclipse Ganymede (3.4) ve Visual Editor

Eclipse 3.2'den beri en büyük sorun yeni sürümlerle uyumlu bir şekilde çalışan Visual Editor (GUI geliştirme) eklentisinin geliştirilmesinin durmasıydı. Bugün okuduğum bir yazı Eclipse sürümü 3.4 olmasına rağmen henüz bu soruna resmi bir çözüm bulunmadığından yakınıyordu. Yazıda denemek için gayri resmi bir çözüm sitesi önerilmişti. Ben yazının yorumlarında olan bir wiki sayfasını denedim ve Eclipse 3.4'üm şimdi Visual Editor içeriyor.

Yorumlar

Adsız dedi ki…
http://www.ubenzer.com/eclipse-ganymede-34-surumunde-gorsel-editor-kullanmak/
Racih dedi ki…
Merhaba hocam, verdiğiniz adreslerde anlatılanlar bir türlü kurulumu yapamadım. Bir bağımlılık sorunu ortaya çıkıyor. Bu sorunu nasıl aşabilirim ?
Tahir Emre Kalaycı dedi ki…
Merhaba,

Bağımlı olduğu paketleri güncelleme penceresinden seçip kurarak sorunu çözme ihtimali var. Ya da öncelikle bağımlılık hatası veren paketin güncelleme sitesine bağlanarak oradan kurulum yapmak yararlı olabilir. Bunları denemek lazım.